Saturday, January 17, 2009

Computer issues...

Thursday morning after I got Riss on the bus I came to my trusty computer and sent a couple of emails. I tried to sign into my blog but the computer froze up and wouldn't do anything so I had to turn it off on the CPU as a last resort. Later, I tried to boot it back up and it wouldn't come on. Nothing. Nada. Zilcha.

I woke Jamie up and asked my hero and fixer of all things that I broke, and he was puzzled by the situation too. We tried everything we knew to do. Finally we took the CPU out of the desk and slid in my mom in law's instead. We trotted it over to Tweaks by Geeks and they ran the diagnostic.

Yesterday they called to say that it booted right up. They think it was a power cord issue. With the coupon we used, the diagnostic was free and they threw in a new power cord at no cost either. I am picking my baby up MOnday and hopefully everything will be ok. The worst part was that I had some pictures stored on my harddrive that I was very worried about not being able to get back, but now it looks like I worried for nothing.

This was a good reminder to me to get those pics off the harddrive before something major happens! Although most of them had been printed already, I still want to save the digital files.

I will update Monday once my baby is back!

The weird thing is my Mom in law's computer doesn't do spellcheck on my blog or on my email.....so there is no telling how many mistakes you all just caught! :)

2 comments:

Stacy said...

Computer glitches makes my nerves stand on end!! Glad it was just the power cord....and thanks for the reminder I need to get my pics off the hard drive too!!

Debbie said...

Glad you have your "baby" back in working order. I have missed your blog updates and your emails. I love you and wish we could see each other more.......